Using Let’s Encrypt with CentOS (for now) – Emil’s bits

Postat de: Emil Chericheș
O idee despre cum se poate folosi Let’s Encrypt în CentOS

Using Let’s Encrypt with CentOS (for now) January 12, 2016 Emil C CentOS 6 users, because Let’s Encrypt requires at least Python 2.7 to run you need to install a newer version. Luckily you can install 2.7 version aside to the 2.6 version already in your system. To do that you need to put in IUS repo…

cheriches.com
Mai multe aici

One thought on “Using Let’s Encrypt with CentOS (for now) – Emil’s bits”

Comments are closed.